WordPress 5.0 en Power Builder

WordPress 5.0 en Power Builder

Gisteren werd de nieuwe versie 5.0 van WordPress uitgebracht, met hierin de Gutenberg-editor. Deze editor heeft veel voordelen, maar ook enkele nadelen. Sommige plugins en thema’s ondersteunen de nieuwe editor namelijk (nog) niet. Gebruik je de Power Builder om je website aan te passen? Dan kun je je website niet bewerken met de Gutenberg-editor. In deze blog zal ik je uitleggen wat je kunt doen om het probleem op te lossen.

De nieuwe editor Gutenberg is een block-based editor, net zoals de Power Builder dat ook is. In een block-based editor plaats je blokken waarin je tekst en afbeeldingen kwijt kunt. Er bestaan al verschillende block-based editors voor WordPress, zoals Elementor, MotoPress en Power Builder. Deze editors zijn niet ontwikkeld door WordPress, maar door bijvoorbeeld thema ontwikkelaars zoals Template Monster en Zemez.

Kan ik de Power Builder blijven gebruiken in WordPress 5? Het antwoord is Ja.

Je kunt je WordPress website bijwerken naar WordPress 5. Let wel, updaten is nooit zonder risico. Het gaat om een grote update dus zorg dat je een goede backup van je website bestanden én database hebt gemaakt voordat je WordPress 5 gaat installeren.

Na installatie zul je een extra handeling moeten verrichten om de Power Builder weer te kunnen gebruiken. Je zult de Classic Editor moeten installeren. Deze editor wordt geïnstalleerd als een plugin. Ga naar WordPress > Plugins > Nieuwe Plugin en klik bij Klassieke Editor op Installeer. Activeer daarna de klassieke editor. Nu kun je de pagina’s in Power Builder bewerken door de pagina te bewerken in de klassieke editor.

Heb je nog vragen? Laat het me weten in de comments hieronder.

Leave a reply

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *